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A. What is Word Processing? 
Word processing describes creating or editing a document using a word 

processor, such as Microsoft Word, Google Docs, or other software. For 

example, you could create a project in a Word Processor application. Then, 

you could print it, save it to your device or on the cloud, display it on the 

screen, or send using email.  

 

 

 

 

To perform word processing, you need a computer or device, word processing 

software and a printer. 

 

Word processing software enables you to do the 

following: 

 To create a document 

 Store it electronically on an external device, a 

computer or in the cloud 

 Display it on a screen 

 Modify or format it by entering commands and 

characters from the keyboard 

 Print the document on a printer 

 Send or share the document digitally 

 

Microsoft Word is the most widely used word processing software.  

 

1. Name 3 other types of word processing software. 

______________________________________________________________

______________________________________________________________

______________________________________________________________ 
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B. Key Features of Microsoft Word 
For this module, when discussing and explaining word processing features the 

software Microsoft Office Word (Word) will be used as the example. 

 

WORKING WITH TEXT AND STYLES 

 Microsoft Word is a word processor, which means that it's designed mostly 

for text-based documents.   

 In Word, you type text and see roughly how it will appear on someone 

else's computer screen or on paper.  

 You can change the font, colour, size and other style settings for text 

using Word's built-in options.   

 

Which of these fonts do you think would be most suitable for a business letter? 

Tick it. Give reasons for your answer.  

 

 It was a pleasure meeting you at the Career Day Fair last week. As we discussed, … 

 It was a pleasure meeting you at the Career Day Fair last week. As we discussed,  

 It was a pleasure meeting you at the Career Day Fair last week. As we discussed, … 

 

Reason for your choice: 

______________________________________________________________

______________________________________________________________ 

 

 

 

 

 

 

 

Is this font clear? 

Is this font clear? 

Is this font clear? 

Is this font clear? 

 

Is this font clear? 

Is this font clear? 

Is this font clear? 
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F. Opening a New Word Document 
There are two methods of opening a new document: 

 Double-click on the Word icon on the desktop if there is a shortcut. 

 Click on the Start menu, pointing to the Programs group, and scroll down 

to Word. 

 Click on Blank Document.  

 

You are ready to create your document now! Start typing!  

 

Type the following information. (Use the Shift key for capital letters) 

The meeting will take place on 15th June at 3 p.m. in the Lake 

View Hotel in West Street.  

 

a) Save the document as Meeting. 

b) Click on File → Save as → Type the name of the document → Choose 

location to save it → Save 

c) Close Microsoft Word by clicking the X at the top right-hand side of the 

screen. 

d) Find your document and open it. 

e) Close the document.  
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H. Creating and Modifying Text 

Exercise 1: Short Letter  
Open the document Letter in your Jobs folder. 

Modify the text by following the instructions. 

a) Save in your practice folder as Letter. 

b) How many words did you type? (Don’t count them!) 

To check how many words or characters you have in your 
document, click on the Review tab and go into Proofing. 

c) Change all the font to Arial Narrow, 14 pt.  

d) Put the sentence I look forward to hearing from you in a 

paragraph on its own.  

e) Make the name Jackie Kay bold. 

f) Italicise the telephone number.  

g) Set line spacing to 1.5 for the whole document. 

h) Proofread the document. 

i) Use the Spelling & Grammar Check.  

j) Save as Letter_2. 

 

 

 

 

 

 

 

 

Concepts covered: open, save, italics, font size, font type, key in 
text, new paragraph, line spacing, proofread, spell & grammar 

check, number of words 
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Exercise 4: Memorandum
 Download the file Memo.  

memorandum  

To: All Staff  

From: Anna Lee, Executive Assistant  

Date: July 15, 2023 

Subject: Reception Door Security 

It has come to our attention that the door in reception is 

being constantly left open during the day.  This poses a 

security risk.   At great cost, the door in reception has been 

fitted with a quality security code.  It is therefore very 

important that this door stays locked at all times.           

Please ensure that you close the door securely and use your 

security code to enter the building.  

Failure to comply with these regulations will result in 

disciplinary action. 

Thank you for your cooperation! 

Best, 

Anna Lee 

 Carry out the following tasks: 
a) Save the document as Memo. 
b) Make the heading Memorandum centred and all capital letters. 
c) Leave a line between the heading and the next line. 
d) Delete the word ‘constantly’ in the 1st sentence.  
e) Undo this last action.  

The Undo and Redo tools can usually be found in the Quick Access 
Toolbar. They are very helpful! They look like this:  

f) Delete the 3rd paragraph, ‘Failure to comply..’.  
g) Use 1.15 line spacing throughout the document.  
h) Proofread the document. 
i) Save changes. Use Ctrl + S. 

Concepts covered: download document, save, centred text, all 
caps, delete word, delete paragraph, line spacing, proofread,  

Ctrl + S, undo, redo 
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I. Page Formatting 
In the previous exercises, you have already practised page formatting, e.g., 
line spacing, page orientation. 

In this chapter you will do the following: 

 Demonstrate how to adjust line spacing 
 Demonstrate how to change paper size 
 Demonstrate how to change paper orientation 
 Demonstrate how to change views 
 Demonstrate how to create text columns 
 Demonstrate how to insert page breaks 
 Demonstrate how to create a page header and footer 

 

Exercise 1: Envelope 
 Carry out the following tasks: 

a) In a new blank document, type your name and address. Use the font 

Verdana, 12 pt. 

b) Save as Envelope in your Business folder. 

c) Adjust line spacing to 1.15. 

d) Centre-align the text. 

e) Change the page size to DL. 

Click into the Layout tab, then in the Page Setup, click into the tool 

Size. Choose the Envelope DL size.  

f) Click into the View tab. Try out the different Views, e.g., Read Mode, Print 

Layout, Web Layout, Outline and Draft. 

g) Go back to the Print Layout tab.  

h) Save your changes. 

i) Print your name and address on a blank DL envelope. Make sure you put 

the envelope in the correct place on your printer – this will vary from 

printer to printer, but most printers will have a marking.  

 

 

 

Concepts covered: insert text, save, centre-align text, font size, bold 
text, line spacing, adjust page size, use different views, print an 

envelope 
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Exercise 1: House for Rent 
 Download the document House_for_Rent. 

 Carry out the following tasks: 
a) Save the document in your Home 
folder. 
b) Select all the font by using Ctrl + 
A and change all the font to Georgia. 
c) Make the heading ‘House for Rent’ 
bold and underlined and change to 
20pt. Make the heading red.  
d) Change the 2nd line ‘Meath’ to 
italics and size 18pt. 
e) Use bullets for lines 3, 4 and 5. 
f) Highlight in yellow the third line 
‘€1,100 per month’. 
g) Underline and embolden the 
heading ‘Property Overview’. 
h) Use numbering for the points 
under the Property Overview heading, 
from ‘Single Bedroom’ to ‘Lease’. 
i) Underline and embolden the 
heading ‘Description’. 

j) Use bullets for the points under the heading ‘Description’, from ‘Newly 
renovated….’ to ‘Close to shops’. 

k) Change the colour of the font to red for these same points under 
‘Description’. 

l) In front of ‘Email Alan…’, insert a symbol of an envelope.  

Click into the Insert tab, then in the Symbols group, click Symbols. 
Click on More Symbols, change the font to Wingdings and choose 
the . Click on Insert then Close. 
m) Save all changes. 
n) Ensure that all the text fits on one page. 
o) Print one copy.  
 
 
 
 
 
 
 

 

Concepts covered: download file, save, use Ctrl + A, bold and 
underlined text, font size, font colour, bullets. Highlighter, numbering, 

insert symbol, save, print 
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Exercise 2: Application Form 
 Create a new blank document.  

 Carry out the following tasks: 

a) Save the document as Gym_ Form in your Health folder. 
b) Type a heading at the top of the page: Gym Membership Form. 
c) Make the heading centred, bold and underline it. Choose a clear font. 
d) Under the heading, insert a table with 2 columns and 8 rows. See the 

example below: 
 

 

 

 

 

 

 

e) On the left-hand side of the table, type the following headings: 

Name  

Eir code  

Phone number  

Email  

Emergency contact  

Reason for joining the gym  

Have you filled in the health 
questionnaire? 

 

Method of payment   

 

f) Type in made-up details on the right-hand side of the table.  
g) Under the table, type ‘Signature’ and beneath this, type ‘Date’. 
h) Ensure that the same font is used throughout. 
i) Save your changes. 
j) Print the form. Sign and date it. 

 

 

 

 

It should look similar to this! 

Concepts covered: create new document, save as, insert heading, 
centre text, bold, underline, choose clear font, insert table, type text 

into cells, save, print 
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Exercise 4: Weekly Planner 
 Create a new blank document.  

 Carry out the following tasks: 

 

a) Write a heading at the top of the document ‘My Weekly Planner’.  
b) Save the document as ‘Weeky_Planner’ in your Home folder. 
c) Centre-align the heading, make it bold and 18pt.  
d) Insert a table, with 2 rows and 7 columns.  
e) Give each column a header, using the days of the week from Monday to 

Sunday. (use the shortened words) 
 

 

 

f) Centre-align and embolden each column header. 
g) Make each cell with the days a different colour. Use light colours. 

 

To shade in a cell, click on the cell you want to shade in. On the 
Home tab in the Paragraph group, click on the Shading tool – use 
the drop-down arrow to choose your colours.  
 

 

 

h) Select the whole table – make the font Times New Roman, 10 pt.  
i) Download the document Schedule. 
j) Copy and paste the activities for each day into the table. Paste as ‘Keep 

Text only’ so that the font follows the same format as the table.  

  

 

k) Ensure the planner fits on one page. 
l) Save the changes.   
m) Print your planner. 

 

  

 

 

Concepts covered: create a new document, download document, 
type heading, save, centre text, bold, font size, insert table, type 

text into table, shade cells, copy and paste, print 
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M. Inserting Shapes 
 

To add a shape to your document: 

Click Insert → Click Shapes (Illustrations group) → Select a shape, → Click and 
drag to draw the shape.  

You can adjust the size.  

You can also adjust the rotation by click on the round arrow. 

 

 

 

 

 

Click on your shape.  

When you click on your shape, you will see a ‘Shape Format’ tab. 

Here you can change the colour of the fill and the outline.  You can add effects 
and much more!  

 Shape fill – blue      Shape outline - red 

 

 

 

 

Experiment with inserting shapes and adding colours and effects, including: 

 Making shapes 3D 

 Adding shadows 

 Changing colours 

 Adding a glow 

 Flipping horizontally or vertically 

 Changing outline type 

 Adding a gradient fill 

 Changing the rotation, etc! 
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Exercise 1: Invitation  
 Download the document Invitation. 

  Carry out the following tasks:   

a) Save the document as Invitation in your 

Business folder. 

b) Create a text box on the document.  The text 

box should have no border and no fill.  

c) Cut the blue text and paste into your text box.  

d) Position the text box in the middle of the 

invitation. 

e) Use formatting to make the invitation look 

good! You can change font types, size, colours, 

alignment, etc! 

f) Save changes and print! 

 

 

Exercise 2: House Labels 
 Download the document House_Plan.  

 Carry out the following tasks: 
   

a) Save the document House_Plan in your Home folder.  

b) Create text boxes to label the different areas of the house. 

c) Make the text boxes different colours with different coloured borders. 

d) Centre the text in the text boxes.  

Hint: You can copy and paste a text box and then change the text 
and colours if you find this quicker!  
e) Save all changes. 

f) Print the plan.  

 

 
Concepts covered: download document, save, create text boxes, 

format text boxes, position text boxes, print 

Concepts covered: download document, save, create text box, format text 
box, position text box, apply formatting to text, cut and paste, print 
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Exercise 3: Letter 
 Download the document Letter. 

 Carry out the following tasks:

a) Save the document as Letter in your 
Business folder. 
b) In the first section, move the phone 
number and email each to a new line.  
c) In the first paragraph of the letter, make 
the last line a paragraph on its own: I 
appreciate both your and Mr. Clarke’s 
assistance in this matter. 
d) Set it to 1.15 line spacing throughout the 
document.  . 

e) Indent the first line in the 1st paragraph: I, Maggie McGreevy,…. 
f) Insert a table below the letter: 

Dates away Location Phone No 1 Phone No 2 

1/2/21 – 31/3/21 South Africa 0027-31-

72393823 

0027-31-

57872398 

 

g) Shade in the column headers from Dates away to Phone No 2 in an orange 
colour.  

h) Download the image B&B.jpg and insert it at the top right-hand side of the 
document. Format and resize as necessary. 

i) Proofread the document.  
j) Use the Spelling & Grammar check.  
k) Save as Letter2. 
l) Do a pint preview and ensure orientation is portrait. 
m) Ensure all text can be printed on one page. 
n) Save and print the document.  

 

 

 

Concepts covered: download document, save, move text, new 
paragraph, line spacing, indent 1st line, insert table, shade cells, 

download image, insert image, proofread, spelling and grammar 
check, print preview, page orientation, print 
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Exercise 6: Menu 
 Download the document Menu_1.  

 Carry out the following tasks: 

a) Save the document as Snack_Menu in your Home folder. 

b) Delete the two images on the menu.  

c) Replace all the £ signs with €. 

To replace the same words/symbols with another word /symbol – 
Click into the Home tab and in the Editing group, click on Replace. 
Type the word/symbol you want to replace and type in what you 
want to replace it with. It will inform you of how many 
replacements were made.  
d) Type in the following information so that these are the first items on the 

menu, under the heading MENU. 

SOUPS 

Tomato 'n' Basil (with garlic croutons) €5.00       

Cream of Mushroom €5.00   

Fresh Veg Soup (a flavourful clear soup) €5.00  

e) Under the BURGERS heading, change the words burgers to burger – delete 

the s (X2) 

f) Under the heading BETWEEN THE BREAD delete the word delicious before 

sandwiches and delete the word crispy from French fries.  

g) Delete the heading Desserts and the 3 dessert items.  

h) Add this under the heading Pizzas, after BBQ Chicken pizza: Cheese and 

tomato pizza (with goat cheese & sun-dried tomato) €15.00 

i) Move the heading Burgers and its 3 items so that it appears after the 

Between the Bread, i.e., after  ……………... ham, and cheese) €17.00 

j) Insert the heading Salads after the pizzas.  Type these salads under the 

heading.  

Italian Salad €12.00 

Garden Salad €8.00 

Caesar Salad €12.00 

k) Make the text at the top of the document The Snack Bar an eye-catching 

title.  Centre it, embolden it and change size as appropriate.  
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Exercise 9: Terms and Conditions 
 Download the document Terms_and_Conditions.  

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

a) Save the document as Terms.  

b) In the 1st paragraph, join the 2nd sentence 

Payments by credit/debit card are 

payments……….. to the previous sentence.  

c) Swap the 3rd and 4th paragraphs around so 

that the paragraph numbered 3 comes before the 

paragraph numbered 4. 

d) Delete the last paragraph numbered 7.  

e) Add this text to the end of paragraph 5: Announcements of price changes 

will be issued at least 30 days before going into effect. VAT rates are 

subject to change without notice. 

f) Indent the whole of paragraph number 5.  

g) Download the document Office_Solutions_Contact.  


